edgeService (IoT) service downgrade in United States

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 01:07 UTC

Investigating

The edgeService stop to fetch latest verdicts from backend service. We have identified the issue in upstream component. We are monitoring the upstream service and will post the update here.
Posted Mar 03, 2026 - 23:10 UTC
This incident affected: edgeSevice (IoT) (United States - Americas).