Prisma SaaS Office365 Install issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
A fix has been implemented and this incident is now resolved.
Posted Aug 19, 2019 - 19:32 UTC
Identified
Prisma SaaS technical team has identified that we are experiencing service issues related with adding a new Office365 app in our product portal. We are actively working to get those addressed. Addition of a new Office365 app within the Prisma SaaS product is currently impacted. Our teams are working to restore this service as soon as possible and we thank you for your patience. Should you have any questions or continue to experience service disruptions, please don’t hesitate to reach out to your support provider or Palo Alto Networks Customer Support at https://support.paloaltonetworks.com.

Thank you,
The Palo Alto Networks Support Team
Posted Aug 13, 2019 - 20:37 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).