SCM Activity Insights, AI Access and Monitor pages on the EU Prod impaired

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 19:15 UTC

Investigating

Intermittent API failures observed. We are currently investigating this issue.
Posted Jun 04, 2025 - 16:32 UTC