Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 22:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 18:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 17:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 16:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 15:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 11:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 09:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 09:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 08:07 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in the Americas. We are actively working on this issue and will provide another update by 7:45 AM UTC with further details.

Customer Impact: Log Ingestion is slower at this time
Posted Mar 23, 2020 - 06:46 UTC
This incident affected: Cortex Data Lake (Americas).