WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 04:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2024 - 03:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2024 - 03:42 UTC
Update
We are continuing to investigate this issue. Will update at 01:00:00 UTC.
Posted Apr 12, 2024 - 23:21 UTC
Update
We are continuing to investigate this issue. Will update at 00:00:00 UTC.
Posted Apr 12, 2024 - 22:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 20:47 UTC
Investigating
WildFire is currently experiencing an issue in France Cloud. We are actively working on this issue and will provide another update by 22:00:00 UTC with further details.

Customer Impact: Sample Processing is Delayed

Workaround: N/A
Posted Apr 12, 2024 - 18:07 UTC
This incident affected: WildFire (WildFire France Cloud).