Degraded Cloud NGFW Deployment AWS Auto Scaling

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved now
Posted Nov 11, 2025 - 08:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 07:34 UTC

Update

We are investigating the issue, we expect to provide the next update on our progress and estimated time to resolution by Nov 11th 2025 0730AM UTC.
Posted Nov 09, 2025 - 07:30 UTC

Identified

We are currently investigating a critical issue impacting existing and new Cloud NGFW resources when used with Panorama or Strata Cloud Manager.

1. Existing Cloud NGFW Resources.
You may experience traffic drops in existing Cloud NGFW resources when they scale out to accommodate higher traffic in your VPCs.

2. New Cloud NGFW resources.
You may experience failures when attempting to deploy new Cloud NGFW resources.
In the Cloud NGFW console, affected resources will remain in the “Creating” status for an extended period.

Next Update
We are investigating the issue, we expect to provide the next update on our progress and estimated time to resolution by Nov 9th 2025 0430AM UCT.
Posted Nov 09, 2025 - 00:18 UTC
This incident affected: Cloud NGFW for AWS (N.California(us-west-1), N.Virginia(us-east-1), Ohio(us-east-2), Oregon(us-west-2), Canada(ca-central-1), Ireland(eu-west-1), London(eu-west-2), Paris(eu-west-3), Frankfurt(eu-central-1), Stockholm(eu-north-1), Milan(eu-south-1), Singapore(ap-southeast-1), Sydney(ap-southeast-2), Tokyo(ap-northeast-1), Osaka(ap-northeast-3), Bahrain(me-south-1), Hong Kong(ap-east-1), Africa(af-south-1), Sao Paulo(sa-east-1), Mumbai(ap-south-1), Seoul(ap-northeast-2)).