Advanced Threat Prevention (ATP) - Degraded Performance in US region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 09:15 UTC

Investigating

We are currently investigating this issue.

Customer Impact: Customer Firewalls may be unable to send data to the ATP cloud in the US region
Posted Dec 04, 2025 - 07:00 UTC
This incident affected: Advanced Threat Prevention (ATP) (United States - Americas).