Service Degradation affecting Cloud NGFW Azure

Incident Report for Palo Alto Networks Cloud Services

Resolved

Issue has been completely resolved
Posted Jan 15, 2026 - 22:12 UTC

Investigating

Status: Service Degradation

Summary: We are currently experiencing an issue with the service provider affecting Cloud NGFW Azure onboarding and Azure Portal integration.

Impact:
Onboarding: New onboarding activities for Cloud NGFW Azure Service via Strata Cloud Manager (SCM) are currently unavailable.
Support Access: The support page within the Azure portal is intermittently unavailable.

Workaround: Customers requiring technical assistance should bypass the Azure portal and log cases directly via the Palo Alto Networks Support Portal.

Next Steps: Our engineering teams are actively working toward a resolution. We will provide updates every 4 hours.
Next Update: 22:45UTC Jan15th, 2025
Posted Jan 15, 2026 - 18:41 UTC
This incident affected: Cloud NGFW for Azure (australiaeast, australiasoutheast, canadacentral, centralus, eastasia, eastus, eastus2, northeurope, uksouth, ukwest, westeurope, westus, westus2, westus3, brazilsouth, japaneast, northcentralus, southeastasia).