Autofocus Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 06:40 UTC

Monitoring

AutoFocus is currently experiencing a data processing issue affecting WildFire samples. We are actively monitoring and working to resolve this issue and will provide another update in the near future.

Customer Impact: Customers can access the AutoFocus application and API; however, they may experience delays in data availability.

Workaround: We recommend to use WildFire Dashboard in Strata Cloud Manager to get the most up-to-date information.
Posted May 21, 2025 - 17:43 UTC
This incident affected: AutoFocus.