Prisma Cloud not available in China regions due to extended maintenance

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 18:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 18:16 UTC

Update

Prisma Cloud continues to be unavailable in China regions. While parts of the site may become accessible at times, backend services may still be in a degraded state.
Posted Mar 13, 2026 - 07:15 UTC

Update

Prisma Cloud continues to be unavailable in China regions. Services are presently and gradually resuming operations, but the application will be in a degraded state until the next update.
Posted Mar 13, 2026 - 03:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2026 - 23:12 UTC

Investigating

We are currently investigating this issue.
Posted Mar 12, 2026 - 23:08 UTC
This incident affected: Prisma Cloud (China - app.prismacloud.cn).