We experiencing an issue with Customer Support Portal and Admin Site

Incident Report for Palo Alto Networks Cloud Services

Resolved

The issue has been resolved, and all services—including the Adminsite—are now fully restored.
Posted Dec 11, 2025 - 12:38 UTC

Update

All services are recovered except for the Adminsite; we are actively working to fix this remaining issue.
Posted Dec 11, 2025 - 11:44 UTC

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 11:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 11:06 UTC

Investigating

We are currently experiencing an issue impacting the access to the Admin Site and Customer Support Portal (CSP). Users from multiple regions are currently facing intermittent access issues with Customer Support Portal, Admin Site, Cortex and Strata Cloud Manager. The engineering teams ore engaged on triage and recovery.
Posted Dec 11, 2025 - 09:43 UTC
This incident affected: Customer Support Portal.