Prisma Access - Cloud Service Provider outage impacting US Central and US South
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 01:39 UTC
Identified
We are experiencing an issue with the cloud service provider in US Central and US South regions. New instance provisioning and autoscaling will be impacted as well as performance degradation on few instances. We are working with our partners to resolve this as soon as possible.
Posted Jul 29, 2020 - 22:15 UTC
This incident affected: Prisma Access (Americas-US Central, Americas-US South).