Issue with Admin push in Strata Cloud Manager
Incident Report for Palo Alto Networks Cloud Services
Update
It is taking us a little longer to re-enable this functionality. In the meantime, you can continue to make 'All Admin' pushes but cannot push admin-specific changes only.
We plan to resolve this with the next planned release (before Nov 17th, 2023).
We apologize for the inconvenience.
Posted Oct 25, 2023 - 17:40 UTC
Identified
We have identified an issue when pushing admin-specific configuration changes from Strata Cloud Manager. We have temporarily disabled this functionality since Tuesday, Sept 26th 2023

Please plan your configuration pushes accordingly. We apologize for the inconvenience.
Posted Oct 25, 2023 - 17:39 UTC