Strata Cloud Manager SDWAN degraded performance in US Hood region
Incident Report for Palo Alto Networks Cloud Services
Monitoring
A fix has been implemented and we are monitoring the results. Please reach out to Paloalto networks support team in case you need any assistance.
Posted Sep 27, 2024 - 08:55 UTC
Update
We are continuing the investigate the issue. The SCM portal for SDWAN is still experiencing slowness and intermittent degraded performance. The next update will be at 0900 UTC time
Posted Sep 27, 2024 - 08:11 UTC
Update
We are continuing the investigate the issue. The SCM portal for SDWAN is still experiencing slowness and intermittent degraded performance. The next update will be at 0800 UTC time
Posted Sep 27, 2024 - 06:44 UTC
Investigating
We are currently investigating the issue. The next update will be at 0630 UTC time
Posted Sep 27, 2024 - 05:24 UTC