Enterprise DLP: Service Degradation in NAM Region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident was resolved around 5:15pm PDT on Thursday, Oct 16th
Posted Oct 20, 2025 - 17:31 UTC

Monitoring

We have deployed a fix and are continuing to monitor the situation.
Posted Oct 17, 2025 - 00:28 UTC

Investigating

We are currently investigating an issue negatively impacting a number of tenants
Posted Oct 17, 2025 - 00:06 UTC
This incident affected: DLP (DLP (NGFW) NAM, Prisma Access DLP).