SAML, MFA and login failures for Prisma Access users

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 03:02 UTC

Identified

Some users may experience issues connecting to the Prisma Access service, since one of the IDP providers providing support for SAML, MFA and login authentication services is experiencing a service degradation. The service provider has been engaged and the issue is actively being looked into.
The next update will be shared by July 20th 00:00 UTC
Posted Jul 19, 2023 - 20:11 UTC