Test-A-Site Service Disruption

Incident Report for Palo Alto Networks Cloud Services

Resolved

A fix has been implemented, and we have confirmed that Test-A-Site is fully operational. We will continue to monitor the service for stability.
Posted Sep 16, 2025 - 08:15 UTC

Identified

We are currently experiencing an issue with Test-A-Site that is impacting user operations. Our team has identified the root cause and is actively implementing a fix. We will provide another update as soon as more information is available.
Posted Sep 16, 2025 - 06:25 UTC
This incident affected: Advanced URL Filtering (AUF) (United States - Americas).