Magnifier Ingestion Outage in Americas
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue. Magnifier is now up and running in Americas. During the outage, between 7PM to 2AM PST, logs ingestion halted. No data was lost and backlog will be caught up shortly.
Posted Sep 18, 2018 - 09:13 UTC
Investigating
Magnifier is currently experiencing an outage in Americas. We are actively working on this and will post updates on the status.
Posted Sep 18, 2018 - 08:44 UTC