SCM Visibility Service is Impacted in Saudi Arabia Region
Incident Report for Palo Alto Networks Cloud Services
Resolved
The incident is resolved.
Posted Dec 12, 2024 - 23:27 UTC
Identified
SCM Visibility Service is Impacted in Saudi Arabia Region. We are actively investigating the issue and working on a resolution.
We apologize for the inconvenience and appreciate your patience as we address the problem.
Posted Dec 12, 2024 - 22:55 UTC
This incident affected: Strata Cloud Manager.