AutoFocus Ingestion Delay
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 25, 2021 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 17:47 UTC
Identified
Since March 30th 2 am PST, several AutoFocus services have been facing high latencies and throttling in the network communication between datacenter and GCP across the globe. This has caused delays in ingestion across different integrations and frequent API failures. We are constantly working with the network teams on both ends.
Posted Apr 01, 2021 - 00:33 UTC
This incident affected: AutoFocus.