WildFire Issue in Germany

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted May 31, 2025 - 10:23 UTC

Investigating

WildFire is currently experiencing an issue in WildFire Germany Cloud. We are actively working on this issue and will provide another update by 11:30 UTC with further details.

Customer Impact: Delay in processing Low Priority Samples

Workaround: N/A
Posted May 31, 2025 - 09:29 UTC
This incident affected: WildFire (WildFire Germany Cloud).