Prisma Cloud Incident [APP3] - Delayed asset ingestion

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 21:32 UTC

Monitoring

A mitigation is applied and we are closely monitoring our system.
Posted Apr 10, 2026 - 12:16 UTC

Update

Monitoring: We have applied a mitigation and monitoring the system closely.
Posted Apr 10, 2026 - 09:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2026 - 01:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 20:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 19:55 UTC

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 18:22 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 18:14 UTC