Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2025 - 05:00 UTC
Scheduled
Some services in Strata Logging Service (US region ) will be down for maintenance from May 29, 2025 05:00 AM UTC to 05:00 PM UTC . This emergency window is required to take pre-emptive steps to mitigate the impact of potential cloud capacity issues.
Service / Customer Impact :
IOT - New subscription creation to SLS will see failures during the maintenance window. XSIAM - Customers should avoid adding or removing firewalls for which logs are being ingested and stored SLS Log Forwarding to customer SIEMs - Customers should avoid adding or removing firewalls for which logs are being forwarded SCM - Information on dashboards & logs shown in Log Viewer maybe delayed up to 12 hours.
Note : Log ingestion into SLS will not be impacted in this window.
Posted May 29, 2025 - 04:04 UTC
This scheduled maintenance affected: Strata Cloud Manager (United States - AMERICAS).