Prisma Cloud Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 16:42 UTC
Update
This incident has been resolved.
Posted Oct 18, 2019 - 13:09 UTC
Update
We are continuing to investigate this issue, and have identified it affects all environments.
Posted Oct 17, 2019 - 21:49 UTC
Investigating
Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: Intermittent "Internal Server Error(500)" messages affecting Portal and API access to all environments.

Workaround: N/A
Posted Oct 17, 2019 - 18:03 UTC
This incident affected: Prisma Cloud (Americas - US - app.prismacloud.io, Americas - US - app2.prismacloud.io, Americas - US - app3.prismacloud.io, Americas - US - app4.prismacloud.io, Americas - US - app.gov.prismacloud.io, Europe - app.eu.prismacloud.io, Europe - app2.eu.prismacloud.io, Asia Pacific - Australia - app.anz.prismacloud.io).