Datat Security: UI Service Disruption

Incident Report for Palo Alto Networks Cloud Services

Resolved

Engineering teams have resolved the issue impacting customers.
Posted Feb 02, 2026 - 18:15 UTC

Investigating

Engineering teams are investigating an issue that may be impacting functionality for a subset of features within the Data Security UI across multiple pages.
Posted Feb 02, 2026 - 09:08 UTC
This incident affected: Data Security (SaaS Security API) (SaaS API - North America, SaaS API - Singapore, SaaS API - Frankfurt, SaaS API - India, SaaS API - Australia, SaaS API - London, SaaS API - Japan, FedRAMP Moderate IL2).