WildFire Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 06:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 06:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 01:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 01:47 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2025 - 18:35 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2025 - 17:01 UTC

Investigating

WildFire is currently experiencing an issue in most of the regional Clouds. We are actively working on this issue and will provide another update by 15:00 UTC with further details.

Customer Impact: Customer might see issue while uploading sample in portal

Workaround: Customer might use API to upload instead of using Wildfire portal.
Posted Jul 01, 2025 - 14:56 UTC
This incident affected: WildFire (WildFire Global Cloud, WildFire Europe Cloud, WildFire Canada Cloud, WildFire Australia Cloud, WildFire Germany Cloud, WildFire Switzerland Cloud, WildFire France Cloud, WildFire Italy Cloud, Wildfire Spain Cloud).