Prisma SaaS integration with Facebook Workplace (Beta)
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have released a fix that will require customers to re-add the Workplace App via a new flow and steps.
Posted Feb 04, 2020 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 15, 2020 - 04:18 UTC
Identified
The Prisma SaaS integration with Facebook Workplace (Beta) is undergoing a maintenance upgrade and is not operational. We are working with Facebook to resolve the issue so that you can use this integration without disruption. There is no action for you at this time, and we thank you for your patience.
Posted Aug 17, 2019 - 00:35 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).