SDWAN Incident - Sugarloaf Region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 12:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 12:32 UTC

Investigating

We are experiencing an issue with EMEA1 (Sugarloaf). We are actively investigating the cause and will provide an update by 01:00 PM UTC.

Customer Impact: Elements in the EMEA1 (Sugarloaf) regions will intermittently disconnect to the controller. There will be no impact to the data path.
Posted Jun 10, 2025 - 12:07 UTC