Slack Pro business not receiving any events from the slack server
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 07:50 UTC
Investigating
Slack Pro and Business connector is not receiving any new events from the slack server for US customer, we are working with Slack team to getting it resolved.
Posted Jul 10, 2024 - 16:42 UTC