AutoFocus: MineMeld is currently experiencing intermittent interruptions in service.
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted May 18, 2019 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2019 - 23:02 UTC
Investigating
MineMeld is currently experiencing intermittent interruptions in service. The AutoFocus team is actively working on the issue and hope to have it resolved shortly.
Posted May 17, 2019 - 23:01 UTC
This incident affected: AutoFocus.