Prisma SaaS - UI issue and scan delays
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2020 - 19:06 UTC
Update
We are continuing to work on a issue. Some customer scans are also impacted at this time.
Posted Oct 01, 2020 - 19:05 UTC
Identified
We have reports of degraded performance in UI or UI showing up as empty. We are looking into this issue for a few customers in NAM
Posted Sep 30, 2020 - 15:29 UTC
This incident affected: Prisma SaaS (N. California).