Cortex Data Lake Issue (Europe)
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 02:06 UTC
Update
Cortex Data Lake is currently experiencing an issue. We continue to work on this issue and will provide another update by 02:30 UTC with further details.

Customer Impact: Some Europe customers will experience delays in logs ingestion to Cortex DataLake.
Posted Aug 11, 2019 - 22:40 UTC
Identified
We have identified the issue and are actively working on a fix. We will provide another update by 23:00 UTC with further details.

Customer Impact: Some Europe customers will experience delays in logs ingestion to Cortex DataLake.
Posted Aug 11, 2019 - 19:06 UTC
Investigating
Cortex Data Lake is currently experiencing an issue. We are actively working on this issue and will provide another update by 21:30 UTC with further details.

Customer Impact: Some Europe customers will experience delays in logs ingestion to Cortex DataLake.
Posted Aug 11, 2019 - 17:32 UTC
This incident affected: Strata Logging Service (Netherlands - Europe).