Advanced URL Filtering Incident

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 02:51 UTC

Monitoring

Test A Site has recovered and is working normally. We will keep monitoring it.
Posted Jun 12, 2025 - 22:30 UTC

Investigating

We are investigating an incident involving multiple cloud providers where Advanced URL Filtering Security service is hosted. Test-A-Site is experiencing intermittent issues due to this. We are actively monitoring our service across the regions and we will provide an update before 3 PM PT.
Posted Jun 12, 2025 - 19:54 UTC
This incident affected: Advanced URL Filtering (AUF) (United States - Americas, Germany, Singapore, United Kingdom, India, France, Australia, Canada, Japan, Switzerland).