SCM Command Center Dashboards on US Prod Environment Impaired
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 21:59 UTC
Monitoring
Dashboards with 30 day time interval filter are partially impacted. Issue is intermittent. We are continuing to work on the fix.
Posted Dec 13, 2024 - 20:39 UTC