Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 03:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 18:29 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in Europe. We are actively working on this issue and will provide another update by 6:45 PM UTC with further details.

Customer Impact: Log Ingestion degraded performance
Posted Mar 25, 2020 - 17:40 UTC
This incident affected: Cortex Data Lake (EU).