AutoFocus: Ingestion Delay
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 09:36 UTC
Investigating
AutoFocus is currently experiencing an ingestion issue. We are actively working on this issue.
Customer Impact: Ingestion of sample intelligence from WildFire and MineMeld to AutoFocus is delayed.
Workaround: N/A
Posted Feb 19, 2020 - 05:19 UTC
This incident affected: AutoFocus.