Cloud NGFW Service Disruption

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 11:18 UTC

Identified

We have identified a service disruption affecting Cloud NGFW. Customers may experience degraded performance or connectivity.

Current Status: An issue within the Data Plane has triggered a degraded service interruption.
Our team has initiated a high-priority incident response to restore normal traffic flow as quickly as possible.

Ongoing Actions: We are currently working on the resolution.


Next Update: 11:30 UTC 25th Jun 2026
Posted Jun 25, 2026 - 09:33 UTC
This incident affected: Cloud NGFW for Azure (eastasia, southeastasia, centralindia, italynorth, southafricanorth, southindia, swedencentral, uaenorth).