Prisma Cloud [APP2]: Stale data in asset inventory

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 13:41 UTC

Update

The fix is applied and the asset inventory data is refreshed.
Posted Dec 30, 2025 - 13:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 30, 2025 - 06:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 29, 2025 - 19:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 29, 2025 - 07:32 UTC

Update

We identified the issue and currently working on a mitigation process.
Posted Dec 29, 2025 - 07:23 UTC

Investigating

We are currently investigating this issue.
Posted Dec 29, 2025 - 07:19 UTC