Prisma Cloud Application Security - Degraded

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 01:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 00:46 UTC

Investigating

We are currently investigating this issue.
Posted Jun 04, 2026 - 22:26 UTC
This incident affected: Prisma Cloud (Americas - US - app3.prismacloud.io).