WildFire Issue in Germany Cloud
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 12:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 12:09 UTC
Investigating
WildFire is currently experiencing an issue in Germany Cloud. We are actively working on this issue and will provide another update by 01:45 PM UTC with further details.

Customer Impact: Delay in sample processing

Workaround: N/A
Posted Apr 15, 2024 - 11:47 UTC
This incident affected: WildFire (WildFire Germany Cloud).