Strata Logging Service - Issue

Incident Report for Palo Alto Networks Cloud Services

Monitoring

Fix has been implemented successfully and we are closely monitoring it for stability
Posted Apr 15, 2025 - 14:28 UTC

Update

We are still working on implementing the fix and will update once the impacted service is fully restored.
Posted Apr 11, 2025 - 18:19 UTC

Update

A fix has been implemented, and data restoration is in progress. The next update will be on 2025/04/10 15:00 UTC with further details.
Posted Apr 09, 2025 - 16:54 UTC

Identified

Strata Logging Service is currently experiencing issues with SLS metrics in the United States of America. We have identified the issue and actively working on the fix. We will provide another update by 2025/04/09 15:00 UTC with further details.

Customer Impact: Customers in US would not see metrics related to Incoming/Forwarding log rates for last 24 hours in Strata Logging Service UI. No Ingestion or streaming data loss. Restoration for the log rate visualisation in progress

Workaround: NA
Posted Apr 09, 2025 - 12:13 UTC
This incident affects: Strata Logging Service (United States - Americas).