Scheduled Maintenance for Cortex XDR / XSIAM / CLOUD in Europe, Germany, Switzerland, Poland, Qatar, Israel, France, Saudi Arabia, Spain, Italy, South Africa and United Kingdom Regions
We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2026 - 07:31 UTC
Scheduled
We are planning a service maintenance for Cortex XDR / XSIAM / CLOUD in Europe, Germany, Switzerland, Poland, Qatar, Israel, France, Saudi Arabia, Spain, Italy, South Africa and United Kingdom regions. The maintenance is scheduled for October 11th from 11AM to 7PM UTC. During this window, the service may be unavailable for a maximum of 60 minutes. However, if you are experiencing unusual activity in your environment, please contact our Support - https://www.paloaltonetworks.com/company/contact-support.
Posted Sep 16, 2026 - 05:33 UTC
This scheduled maintenance affects: Cortex XDR (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia, Spain, Italy, South Africa), Cortex XSIAM (Germany, Netherlands - Europe, Switzerland, United Kingdom, Poland, Qatar, Israel, France, Saudi Arabia, Spain, Italy, South Africa), and Cortex Cloud (Germany, Netherlands - Europe, Switzerland, United Kindom, Qatar, Israel, France, Saudi Arabia, Spain, Italy, South Africa).