Prisma SaaS - Google & Gmail App Install Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have applied a fix to resolve this issues
Posted about 1 month ago. Sep 18, 2019 - 00:38 UTC
Investigating
Prisma SaaS technical team has identified that we are experiencing service issues related with adding a new Google Drive and Gmail app in our product portal. This is due to a change in Google Marketplace. We are actively working to get those addressed and find an interim solution.
Posted about 2 months ago. Aug 22, 2019 - 21:40 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).