Prisma Cloud [APP.GOV]: 25.8.1 Scheduled release

Scheduled for Aug 29, 00:00 - 04:00 UTC

Update

Update: This maintenance is for the 25.8.1 release.
Posted Aug 21, 2025 - 21:49 UTC

Scheduled

We have a planned service maintenance scheduled for Prisma Cloud in the app.gov region.

During this scheduled maintenance, customers may experience intermittent failures across services as they get upgraded.
Posted Aug 05, 2025 - 16:38 UTC
This scheduled maintenance affects: Prisma Cloud (Americas - US - app.gov.prismacloud.io).