A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 05:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 05:54 UTC
Investigating
WildFire is currently experiencing an issue in all the Clouds. We are actively working on this issue and will provide another update by 5:45 UTC with further details.
Customer Impact: Customer will having issue accessing Wildfire portal.
Workaround: "N/A"
Posted Jun 05, 2025 - 03:43 UTC
This incident affected: WildFire (WildFire Global Cloud, WildFire Europe Cloud, WildFire Singapore Cloud, WildFire Japan Cloud, WildFire UK Cloud, WildFire U.S. Government Cloud, WildFire Canada Cloud, WildFire Australia Cloud, WildFire Germany Cloud, WildFire India Cloud, WildFire Switzerland Cloud, WildFire Poland Cloud, WildFire Indonesia Cloud, WildFire Taiwan Cloud, WildFire France Cloud, WildFire Qatar Cloud, WildFire South Korea Cloud, WildFire Israel Cloud, WildFire Saudi Arabia Cloud, WildFire Italy Cloud, Wildfire Spain Cloud, WildFire AWF PubSec Cloud(FRM), WildFire AWF GovCloud(FRH), WildFire South Africa Cloud, WildFire EU Regulated Cloud).