A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 02:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2025 - 00:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 20:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 19:56 UTC
Investigating
WildFire is currently experiencing an issue with the Wildfire Public Clouds. We are working on this issue and will provide another update by 20:30 UTC with further details.
Customer Impact: Some customers may suffer PublicCloud Server certificate validation failure.
Workaround: N/A
Posted Apr 03, 2025 - 19:26 UTC
This incident affected: WildFire (WildFire Global Cloud, WildFire Europe Cloud, WildFire Singapore Cloud, WildFire Japan Cloud, WildFire UK Cloud, WildFire Canada Cloud, WildFire Australia Cloud, WildFire Germany Cloud, WildFire India Cloud, WildFire Switzerland Cloud, WildFire Poland Cloud, WildFire Indonesia Cloud, WildFire Taiwan Cloud, WildFire France Cloud, WildFire Qatar Cloud, WildFire South Korea Cloud, WildFire Israel Cloud, WildFire Saudi Arabia Cloud, WildFire Italy Cloud, Wildfire Spain Cloud, WildFire South Africa Cloud).