MLAV Outage - Investigation Undergoing

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 22:19 UTC

Investigating

We are currently investigate the issue.
Posted Sep 02, 2026 - 19:01 UTC
This incident affected: MLAV Cloud (APAC - Taiwan, EMEA - Netherlands, Americas - US West, Americas - US Central).