WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the system.
Posted Aug 01, 2020 - 03:08 UTC
Identified
Still run into the issue on backend system. Need more time to fix the issue.
Posted Aug 01, 2020 - 02:37 UTC
Monitoring
A fix has been implemented and we are watching with the result.
Posted Aug 01, 2020 - 01:34 UTC
Update
We already added more resource into the EU Cloud to alleviate the work load on backend. Still working on put more resource in.
Posted Aug 01, 2020 - 00:23 UTC
Identified
The issue has been identified, and the fix is in implementation.
Posted Jul 31, 2020 - 23:43 UTC
Investigating
WildFire is currently experiencing an issue in Europe cloud. We are actively working on this issue and will provide another update by Jul 31 16:00 UTC 2020 with further details.

Customer Impact: Processing of customer samples is delayed

Workaround: N/A
Posted Jul 31, 2020 - 12:01 UTC
This incident affected: WildFire (WildFire Europe Cloud).