WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 05:20 UTC
Identified
We redirected traffic from Japan and Singapore region into US region.
Customer request is back to normal and team is still working on Japan region.
Posted Nov 01, 2019 - 04:00 UTC
Investigating
WildFire is currently experiencing an issue in US cloud Japan and Singapore regions. We are actively working on this issue and will provide another update by Nov 1 06:00:00 UTC 2019 with further details.

Customer Impact: Firewall API call returns error
Workaround: N/A
Posted Nov 01, 2019 - 03:42 UTC
This incident affected: WildFire (WildFire Global Cloud).