WildFire Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 13:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2025 - 13:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 13:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2025 - 13:13 UTC

Investigating

WildFire is currently experiencing an issue in Israel Cloud. We are actively working on this issue and will provide another update by 14:00 with further details.

Customer Impact: Delay in sample processing

Workaround: "N/A"
Posted Mar 20, 2025 - 12:03 UTC
This incident affected: WildFire (WildFire Israel Cloud).